Nach Öffnen von Cubase 12 Pro-Projekt (Windows 11) ist keine YouTube-Videowiedergabe mehr möglich

Problem

YouTube spielt nach Umstieg auf „Windows 11, Cubase 12 Pro“ mit dem gleichen Audio-Interface (Steinberg UR22MKII) keine Videos mehr ab, wenn ein Cubase 12 Pro-Projekt geöffnet wurde. Vorher funktionierte die YT-Videowiedergabe auch, wenn Cubase 11 Pro geöffnet war.

Ausschluss

  • Das Audio-Interface (also die Hardware Yamaha/Steinberg UR22MKii) ist das Gleiche wie vorher und erlaubte zwischen YouTube+Cubase umherzuschalten.
  • Unter Studio -> Studio Einstellungen ist diese Einstellung bereits vorgenommen:
    1656832928494.png
  • Unter den Windows 11 Einstellungen wurde bereits das Audio-Interface als Standard-Ausgabe definiert
    1656834576550.png

Konfigurationsänderungen

  • Umstieg von Windows 10 + Cubase 11 Pro am Laptop auf Windows 11 + Cubase 12 Pro am Festrechner.

Testszenario 1: Aufruf von YouTube ohne Cubase 12 Pro

  • Start des Rechners
  • Aufruf von  Chrome Browser mit www.youtube.com
  • Start eines Videos über den Play-Button
  • Beobachtung: Die Videos spielen wie erwartet ordnungsgemäß ab

Testszenario 2: Öffnen von Cubase 12 Pro-Projekt, öffnen von YouTube

  • Start des Rechners
  • Aufruf von Cubase 12 Pro
  • Laden eines Projekts und starten
  • Aufruf von Chrome Browser mit www.youtube.com
  • Start eines Videos über den Play-Button
  • Beobachtung: Die Videos hängen, es kommt der Ladekreis/Ladebalken von Youtube, ähnlich als ob keine Internetverbindung existiert.

Testszenario 3: Öffnen von Cubase 12 Pro-Projekt, schließen von CB12, öffnen von Youtube

  • Start des Rechners
  • Aufruf von Cubase 12 Pro
  • Laden eines Projekts und starten
  • Schließen von Cubase 12 Pro
  • Aufruf von Chrome Browser mit www.youtube.com
  • Start eines Videos über den Play-Button
  • Beobachtung: Die Videos hängen, es kommt der Ladekreis/Ladebalken von Youtube, ähnlich als ob keine Internetverbindung existiert.

1.) Lösung

  • Windows 11 arbeitet intern auf 48.000 kHz. Hat man ein Projekt mit 44.100 kHz funktionieren YouTube-Videos nicht mehr.
  • Stellt man das Projekt auch auf 48.000 kHz um kann man wieder beliebig zwischen YouTube und Cubase 12 Pro unter Windows 11 hin und herschalten.
1656864393010.png

2.) Lösung von Steinberg (mögliches Treiber-Problem UR22MKii)

Ursache: Probleme mit dem WDM (Windows Driver Model)

Lösung: Downgrade auf V2.0.4 des Treibers.

https://helpcenter.steinberg.de/hc/de/articles/6092392859026-Windows-Probleme-mit-Yamaha-Steinberg-USB-Driver-V2-1-0-oder-h%C3%B6her

Siehe auch die Hinweise auf der Treiber-Seite vom UR22MKii:

https://o.steinberg.net/de/support/downloads_hardware/yamaha_steinberg_usb_driver.html

1656866668274.png

Fazit

  1. Die Lösung 1 hat zuerst mal die Möglichkeit geschaffen wieder zwischen Cubase 12 Pro und YouTube hin- und herzuschalten (also meistens zumindest). Es gab aber auch den Fall, dass man den Browser dann schließen und wieder öffnen musste damit es wieder normal geht.
  2. Das Downgraden des Steinberg UR22MKii auf V2.0.4 hingegen erlaubt auch bei verschiedenen Sample-Raten hin- und herzuschalten. Der YouTube-Ton läuft jetzt auch wieder gerne parallel zur Wiedergabe von YT Videos.

Die Hauptlösung sollte also sein, den Treiber des Audio-Interfaces auf Yamaha Steinberg UR22MKii V2.0.4 downzugraden. Vorher muss der ursprüngliche Treiber in der höheren Version deinstalliert werden.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.